Homepage Forums Excel Produktsumma med tomma celler

Viewing 1 reply thread
  • Author
    Posts
    • #197991
      Kerstin

      Hej,

      Mitt datamaterial är strukturerat ungefär på sättet som nedan:

      Jag vill bara summera antalet för de rader innehållande ett produktnamn. Formeln måste inte innehålla Produktsumma men jag känner mig ganska trygg med den funktionen.

      Tack på förhand

    • #199234
      Niklas

      Hej,

      För det här problemet kan man använda formeln nedan:

      =PRODUKTSUMMA((C4:C11<>””)*D4:D11)

      <> betyder inte lika med. Detta “förvandlar” värdena i C4:C11 till värden av SANT och FALSKT;

      {SANT, SANT, SANT, SANT, FALSKT, SANT, SANT, SANT}, där den tomma cellen har värdet FALSKT.

      Vi multiplicerar sedan för alla värdena som är sanna.

       

      /Niklas på Learnesy

Viewing 1 reply thread
  • You must be logged in to reply to this topic.