Forums Excel Bas 10:6 Letakolumn och 10:8 Omfel

  • This topic has 1 reply, 2 voices, and was last updated 2023-02-08 12:44 by Niklas.
Viewing 1 reply thread
  • Author
    Posts
    • #219181
      Andrea Bustos
      Participant

      Hej

      Jag gör det som anvisats men får inte rätt på 10:8 fråga 2 och kommer inte vidare.

      =OMFEL(B10*C10;0)

      När jag drar ner funktionen blir resultatet samma i alla rader under: 0 istället för att 0 blir resultatet endast där det är fel pga text i beräkningen.

      Samma sak hände mig i Bas prov Letakolumn , 10:6 fråga 2 och 3, vilka jag då hoppade över och fortsatte kursen.

      =LETAKOLUMN(B12;$B$8:$E$9;2;FALSKT)

      När jag drar ner funktionen blir resultatet samma i alla rader under: 80

      Jag gör exakt som anvisats, behöver hjälp.

      Tack!

       

    • #219603
      Niklas
      Keymaster

      Hej, Andrea!

      Dina funktioner verkar stämma och borde ge rätt svar. Förmodligen är det något med dina inställningar som gör att beräkningarna inte fungerar.

      Det brukar i huvudsak vara tre olika skäl till att det spökar.

      Det första du kan undersöka är om alternativet Automatiskt är vald under Arbetsboksberäkning (se bilden nedan).

      Du tar dig hit genom att gå till Arkiv > Alternativ > Formler.

      • This reply was modified 1 year, 4 months ago by Niklas.
Viewing 1 reply thread
  • You must be logged in to reply to this topic.