Homepage Forums Excel sammanfoga (flytta värdet) i kolumner Reply To: sammanfoga (flytta värdet) i kolumner

#175845
Niklas
Keymaster

Hej,

Ett sätt kan vara att i – låt säga – C1 skriva en OM()-funktion. Se nedan:

=OM(B1=””;A1;B1)

Dvs – om B1 är tom; ge mig A1; annars B1.

Något som kan vara ett problem är att Excel inte gillar tomma celler, utan kommer fylla de tomma cellerna med nollor.

Om du inte vill ha nollorna, kan du istället skriva:

=OM(OM(B1=””;A1;B1)=0;””;(OM(B1=””;A1;B1)))

Dvs – om originalfunktionen är lika med 0; ge mig [blank cell]; annars ge mig originalfunktionen

 

/Niklas på Learnesy

  • This reply was modified 6 days, 8 hours ago by Niklas.