MEDEL & MEDEL.OM

Tillbaka till alla funktioner

Funktionen MEDEL beräknar medelvärdet av de angivna talen. MEDEL kan hantera upp till 255 enskilda argument, och dessa argument kan vara tal, cellreferenser, cellområden och konstanter. För att beräkna medelvärdet summeras alla värden och delas med antalet värden.

Ändamål

Hämta medelvärdet för en grupp tal

Returvärde

Ett tal som representerar medelvärdet.

Syntax

=MEDEL(tal1;[tal2];…)

Argument

tal1 – Ett hårdkodat tal eller en cellreferens som refererar till numeriska värden.

tal2 – [valfritt] Ett hårdkodat tal eller en cellreferens som refererar till numeriska värden.

Användningsanteckningar

Funktionen MEDEL beräknar medelvärdet av tal som anges som argument. För att beräkna medelvärdet summeras alla numeriska värden och divideras med antalet numeriska värden.

MEDEL tar flera argument i formuläret tal1, tal2, tal3, osv. upp till 255 argument totalt. Argument kan innehålla tal, cellreferenser, cellområden, matriser och konstanter. Tomma celler, celler som innehåller text och logiska värden ignoreras.

Dock ingår nollvärden i beräkningen. Vill du i stället ignorera nollvärden kan du använda funktionen MEDEL.OMF.

MEDEL ignorerar både logiska värden och tal som anges som text. Behöver du i stället medräkna dessa värden i medelvärdet kan du använda funktionen AVERAGEA.

Om de värden som anges i MEDEL innehåller fel returnerar AVERAGE ett fel. Du kan använda funktionen MÄNGD för att ignorera fel.

Grundläggande användning

Ett vanligt sätt att använda funktionen MEDEL är att ange ett intervall. Formeln i cell B8 är:

=MEDEL(B3:B7)

Tomma celler

MEDEL-funktionen ignorerar automatiskt tomma celler. Bilden nedan visar att cellerna B5 och B7 är tomma. MEDEL ignorerar dem och beräknar medelvärdet för de resterande cellerna:

Observera dock att nollvärdet (0) i B10 ingår i beräkningen, eftersom det är ett giltigt numeriskt värde. Vill du ignorera nollvärden kan du i stället använda MEDEL.OM eller MEDEL.OMF.

Blandade argument

Siffrorna som anges som argument i en MEDEL-funktion kan vara en blandning av referenser och konstanter. Låt oss säga att cell B1 och B2 innehåller 3 respektive 5:

=MEDEL(B1;B2;7)

returnerar 5.

Manuellt medelvärde

För att beräkna medelvärdet summerar MEDEL alla numeriska värden och dividerar resultatet med antalet värden. Det här kan återskapas manuellt med funktionerna SUMMA och ANTAL:

=SUMMA(cellområde)/ANTAL(cellområde)

Anteckningar

  • MEDEL ignorerar automatiskt tomma celler och celler med textvärden.
  • Beräkningen för MEDEL inkluderar nollvärden. Använd MEDEL.OM eller MEDEL.OMF för att ignorera nollvärden.
  • Argumenten kan konstanter, cellområde, namngivna cellområden eller cellreferenser.
  • MEDEL kan hantera upp till 255 argument totalt.
  • Vill du få fram ett snabbt medelvärde utan att använda en formel kan du använda statusfältet.

I denna lektion kommer vi att ta en titt på funktionerna MEDEL och MEDEL.OM.
MEDEL räknar ut medelvärdet av en grupp celler som innehåller tal.

Den har endast ett argument: cellområdet som vi ska hitta medlet inom.

Vi skriver in Lika med, MEDEL, och markerar våra celler.

Från dessa celler har vi fått fram vårt medelvärde.

Om vi vill att uträkningen ska vara baserat på ett villkor, använder vi istället funktionen MEDEL.OM.

Vi vill nu veta talens medelvärde, exklusive nollorna.

För att göra detta, skriver vi in Lika med, MEDEL.OM, markerar cellområdet igen, och sen skriver in vårt villkor.

För att kunna exkludera nollor skriver vi in Mindre än-symbol, Större än-symbol, och en nolla, allting inom citattecken.

Vi ser då att medelvärdet är nu större än det var när vi inkluderar nollor.

I denna lektion har vi gått igenom två sätt att hitta medelvärdet av ett cellområde.

Populära kurser

Gratis Excelkurs

Excel på en timme!

Vår kurs Excel på en timme är en gratiskurs för dig som snabbt vill gå från nybörjare till att behärska vardagliga Excelutmaningar....

Excelkurs Bas

Allt du behöver kunna om Excel i en kurs

Excelkurs Bas är Learnesys populära grundkurs i Excel. Detta är en väldigt omfattande kurs som riktar sig till den som...

Excelfunktioner Fördjupning

Lär dig över 100 användbara Excelfunktioner

Lär dig att på ett effektivt sätt hantera databaser, rensa text i celler och hämta in värden från andra tabeller....

Pivottabeller Fördjupning

Analysera data i Excel med Pivottabeller

Du lär dig snabbt och effektivt att sätta upp och analysera databaser. När du väl kan analysera data på en...

Vi hjälper dig att välja rätt onlinekurser för företaget

SQL Bas

Lär dig grunderna och mera i SQL och MySQL

SQL är standardspråk för att kommunicera med en databas som använder sig av en SQL-server. Med SQL kan man hämta,...

Power BI Bas

Skapa dashboards och analysera data med PowerBI

Skapa dynamiska rapporter och visualiseringar över stora mängder data med hjälp av DAX-formler. I kursen skapas en fullständig rapport från...

Power Pivot och DAX

Power Pivot och DAX-formler i Excel

Med Power Pivot och DAX kan du modellera data, visualisera stordata samt enkelt och effektivt göra analyser för att få viktiga insikter. DAX (Data Analysis...

Power Query Bas

Lär dig hämta och omvandla data med Power Query

Power Query – eller Hämta och transformera – är Excels datahanteringsverktyg. Bland annat används Power Query för att importera, bearbeta...

Vi hjälper dig att välja rätt onlinekurser för företaget

Yrkesinriktade kurser

Excel för ekonomer

En anpassad Excelkurs för dig som är ekonom

Excel är ett användbart verktyg, i synnerhet för dig som jobbar inom ekonomi. Vi har därför skapat en unik och...

Excel för inköpare & logistiker

En yrkesanpassad kurs i Excel för dig inom inköp och logistik

Därför har vi tillsammans med branschorganisationer och verksamma i rollen tagit fram en Excelkurs som är anpassad för dig som...

Excel för säljare

Lyft ditt säljresultat med Excel

Lär dig de mest relevanta delarna i Excel på ett tidseffektivt sätt. Fyll i kunskapsluckorna och förhindra onödiga flaskhalsar. Lär...

Oftast fungerar våra kurser bra som dom är, men ibland kan det vara värt att specialanpassa en kurs. Kontakta oss så berättar vi mer.

Kontakta oss